CHAT _
InsaneMotherBoards.com
  • (En Análisis) Lenovo G50-80 mother NM-A362 no enciende 5 1
Actualmente  

(En Análisis) Lenovo G50-80 mother NM-A362 no enciende  (Leído 289 veces)

3 months ago
Leído 289 veces
Desconectado

odv144 Autor do Tópico

  • Download II

  • Hola amigos comento que dicho mother no enciede nada lo que puede encontrar es que el integrado pu904 que es un SY8206BQNC y este se calienta mucho al conectar el cargador antes incluso de darle al boton de power,  levantando el puente pj303 sigue igual, y levantando el pj302 ya no calienta ovio no le llega corriente, asi que imagino que dicha fuente esta en fallando, quisiera saber por que otro integrado puedo reemplazar o si puedo realizar alguna modificacion para poder obtener los +3VALW. Desde ya muchas gracias1

    « Última Modificación: 2 months ago por coelectron »

    3 months ago
    Respuesta #1
    Desconectado

    herman yauck

  • Download I

  • eso ha pasado un millon de veces
    parece un mal integrado o quie suele venir fallado

    si sacas el chip
    que pasa cuando inyectas los 3.3 V
    tanto en la linea LDO como en la linea ALW

    3 months ago
    Respuesta #2
    Desconectado

    daleburra

  • Download IV

  • Hola deberias chequear las salidas de ese ic no tenerlas en corto, porque si pones otro te va a calentar lo mismo y nos vas a resolver tu problema, por otro lado seria conveniente si el mother lo permite, en general compal tiene pads para abrir he ir aislando y ver si se normalizan las tensiones alws, saludos suerte con la repa...

    3 months ago
    Respuesta #3
    Desconectado

    odv144 Autor do Tópico

  • Download II

  • Gracias estimados por las respuestas comento como dicen, eh levantado el pad pj303 que permite aislar el integrado pero recibe tension y el mismo sigue calentando como dije de entrada, herman yauck agradezco tu sugerencia, lamento no poder seguir ya que no cuento con fuente de laburatorio para realizar dicho analisis. Gracias a todos igual

    3 months ago
    Respuesta #4
    Desconectado

    odv144 Autor do Tópico

  • Download II

  • Hola herman te consulto estaba pensando que al no terner fuente regulable podria de todas formas usar una fuente atx de pc y usar su salida de 3.3v deberia de funcionar igual verdad?Otra duda el negativo de la fuente atx lo deberia conectar al negativo del transformador???. Gracias
    « Última Modificación: 2 months ago por odv144 »

    2 months ago
    Respuesta #5
    Desconectado

    herman yauck

  • Download I

  • pero de todas formar necesitarías usar el amperimetro del tester

    pero si usas la fuente ATX (midiendo la corriente que entrega usando el tester)
    el cable negro tiene que ir en cualquier punto GND de la placa
    por lo general yo uso las cocodrilo y les hago morder algun pad de la placa

    te sugiero que te fijes si el IC esta dando el voltaje LDO
    los chip a veces se calientan porque se le exigee mas corriente de la que puede entregar
    You are not allowed to view links. Register or Login

    2 months ago
    Respuesta #6
    Desconectado

    odv144 Autor do Tópico

  • Download II

  • El tema es que al conectar el cargador y antes de precionar el boton de encendido ya el chip empieza a levantar temperatura de forma descomunal.

    2 months ago
    Respuesta #7
    Desconectado

    herman yauck

  • Download I

  • saca el chip e inyecta 3.3 voltios el su salida LDO
    a ver que pasa

    y si no hay sobreconsumo por ningun lado, es porque el chip esta roto por dentro

    2 months ago
    Respuesta #8
    Desconectado

    odv144 Autor do Tópico

  • Download II

  • Estimado comento que intente lo a comentado alimentando el PIN LDO con los 3.3v de la fuente  atx externa, me tira abajo el voltaje a 2.2v y el consumo es de 0.16A. Pero de todas formas no enciende. Desde ya muchas gracias cualquier otra sugerencia sera agradecida. Saludos

    2 months ago
    Respuesta #9
    Desconectado

    migues



    Si te baja el voltaje es porque ahí tenes un sobreconsumo, no lo hagas muchas veces o por mucho tiempo porque podes romper algo. Te recomiendo que sigas la salida LDO (la vas a encontrar en el datasheet como VCC) y veas que puede estar haciendo el corto, muchas veces son capacitores cerámicos, otras algún mosfet por ejemplo. Poné una punta del tester a cualquier GNC de la placa madre y andá midiendo resistencia en los capacitores, para ver si alguno te está tirando esa línea a masa.


    xx
    Esquematico Lenovo G50-80 mother NM-A362

    Iniciado por odv144

    1 Respuestas
    138 Vistas
    Último mensaje 2 months ago
    por odv144
    xx
    IBM - LENOVO LENOVO G50-80 NM-A362

    Iniciado por odv144

    0 Respuestas
    51 Vistas
    Último mensaje 2 months ago
    por odv144
    clip
    todo en uno exo style l4-a2445

    Iniciado por cristoeduto

    8 Respuestas
    2386 Vistas
    Último mensaje a year ago
    por elias101
    thumbup
    Análisis de NoteBook

    Iniciado por eltipo

    3 Respuestas
    661 Vistas
    Último mensaje 6 months ago
    por renericardo
    xx
    HP 14 pantalla distorcionada color rojiso

    Iniciado por carlosefren

    14 Respuestas
    2006 Vistas
    Último mensaje 2 months ago
    por Juanchi Ramirez
     

    SimplePortal 2.3.7 © 2008-2018, SimplePortal